Netzathleten

PC-Problem

  • Wenn ping geht ist die IP Protokoll-Verbindung ok. TCP geht scheinbar nicht. Firewall Einstellungen am PC falsch wäre ein Verdacht ...

    hab die Windows-Firewall, und per Hand nichts verstellt

    Pfeife nie die eigene Mannschaft aus.

    Gehe nie vor Abpfiff aus dem Stadion.

    Mache niemals einen aus dem Team zum Sündenbock.

    Heiserkeit ist der Muskelkater der Unioner.

  • Du kannst die Firewall ja mal probeweise komplett ausschalten. Oder vorher alle Ethernet-Adapter Einstellungen kontrollieren.

    Die HP Software kann da schon eigenmächtig Dinge tun ...

    Deaktivierung hat nicht geholfen. Die Adapter-Einstellungen sehen in meinen Laien-Augen gut aus.

    Pfeife nie die eigene Mannschaft aus.

    Gehe nie vor Abpfiff aus dem Stadion.

    Mache niemals einen aus dem Team zum Sündenbock.

    Heiserkeit ist der Muskelkater der Unioner.

  • das hat alles nichts mit dem Druckertreiber zu tun.


    Schaue mal hier


    https://praxistipps.chip.de/dn…das-koennen-sie-tun_23947

    Hallo Unioner, ich habe mich entschieden und es fällt mir nach sehr langem Überlegen auch nun nicht mehr schwer. September 2003 bin ich hier eingestiegen und heute 15 Sept. 2020 ist endgültig Schluss.

    Es waren geniale Zeiten, das Auf und Ab in endlosen Kämpfen, Bluten für Union, Stadionbau, Aufstieg, Exilertreffen, WIR Unioner haben alle zusammen gestanden. Das finde ich hier nicht mehr. Das UF ist zur einer Plattform für Propagandisten geworden. Traurig aber wahr. UNVEU.

  • Ich hatte neulich ein ähnliches Problem und die Lösung war den Router upzudaten.

    Hallo Unioner, ich habe mich entschieden und es fällt mir nach sehr langem Überlegen auch nun nicht mehr schwer. September 2003 bin ich hier eingestiegen und heute 15 Sept. 2020 ist endgültig Schluss.

    Es waren geniale Zeiten, das Auf und Ab in endlosen Kämpfen, Bluten für Union, Stadionbau, Aufstieg, Exilertreffen, WIR Unioner haben alle zusammen gestanden. Das finde ich hier nicht mehr. Das UF ist zur einer Plattform für Propagandisten geworden. Traurig aber wahr. UNVEU.

  • Reklame:
  • Renew: „Es kann kein Vorgang auf Ethernet ausgeführt werden, solange dessen Medium nicht verbunden ist.“

    Dann die IP-Daten, wo der Router aufgeführt wird.

    Dann noch Medienstatus getrennt.


    Bei flushdns wurde der Cache geleert

    Pfeife nie die eigene Mannschaft aus.

    Gehe nie vor Abpfiff aus dem Stadion.

    Mache niemals einen aus dem Team zum Sündenbock.

    Heiserkeit ist der Muskelkater der Unioner.

  • ich versuch das mal zusammen zu fassen:


    1. dein Router scheint zu funktionieren...


    2. du bekommst von deinem PC keine funktionierende Verbindung zum Internet, obwohl die Verbindungsanzeige da ist


    3. du hast sämtliche Kabel gecheckt, sowohl das vom pc in ein anderes Gerät (und da funktioniert es), wie auch ein zweites Kabel welches woanders funktioniert, und an deinem PC nix verändert , gleiches mit den Anschlüssen am Router


    4. du kannst deinen Router anpingen, und du siehst in der cmd-Zeile sämtliche Daten soweit als richtig, aber jedwede tiefergehende Kommunikation findet nicht statt (Renew: „Es kann kein Vorgang auf Ethernet ausgeführt werden, solange dessen Medium nicht verbunden ist.“)


    5. Systemwiederherstellung auf "vor die Druckertreiber" wurde erfolgreich ohne Änderung durchgeführt



    kannst du deinen Router von einem anderen Gerät aufrufen, und siehst du dann deinen PC?

    wenn das da oben alles stimmt, dein Computer dir anzeigt, das die Verbindung da ist, aber wenn du sie nutzen willst es nicht geht...


    ich hatte einen ähnlichen Fall, bei mir stand aber bei Netzwerk "fehlende Konnektivität". mein Netzwerkkabel rastet nicht mehr ein, es steckt sozusagen nur so drin, und es war ein ganz klein wenig rausgerutscht. das hatte ausgerechnet, dass halt nix mehr funktionierte, aber es wurde mir halt auch angezeigt, das die Verbindung da war, aber fehlerhaft. beim anpingen ging das erste Paket verloren, 2-4 kamen aber an.


    da die systemwiederherstellung grundsätzlich funktioniert, würde ich jetzt eher auf hardware tippen, und in dem fall würd ich jetzt um sicher zu gehen alles einzeln überprüfen (möglicherweise nochmal).


    also das Kabel was ich benutze austauschen/mit einem anderen Gerät gegen checken

    gleiches mit den ein- und ausgängen (am PC und am Router)

    und falls du hast würd ich noch eine alternative netzwerkkarte benutzen. möglicherweise hast du ja noch eine ganz alte irgendwo rumfliegen


    ansonsten softwaretechnisch is jetzt blöd, weil du da eigentlich schon alles soweit gemacht hast, was mir jetzt einfallen würde...


    außer vlt. den router manuell als dns-server einzutragen..., wobei, du könntest mal kucken ob die ip vom dns-server immer noch übereinstimmt..., gibt ja auch netzwerkdrucker mit einer dns-adresse, und vlt hat der treiber da ausversehen irgendwas gemacht, weswegen dein pc jetzt die falsche dns sucht

  • Hab jetzt mal mein IPhone per USB verbunden und als Modem eingerichtet. Verbindung wird erkannt (Ethernet 3, Netzwerk 5, Apple Mobile Device Ethernet)


    Ergebnis bleibt gleich. Kein Internet.

    .

    Seltsam, auf mein NAS (über LAN am Router angebunden) kann ich ohne Probleme zugreifen.


    Ich tippe jetzt mal auf Software-Probleme. Ich las irgendwo was von der Firewall, habe ich deaktiviert, keine Veränderung.

    Denke es hat was mit dem Öffentlichen Netzwerk zu tun, habe aber keine Idee mehr wie oder was!

    Pfeife nie die eigene Mannschaft aus.

    Gehe nie vor Abpfiff aus dem Stadion.

    Mache niemals einen aus dem Team zum Sündenbock.

    Heiserkeit ist der Muskelkater der Unioner.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Illdre ()

  • Ich dachte du kannst die Webpage vom Router nicht erreichen ... dann ist das Problem eher lokal dein PC. Ich würde an der vom IronTom vorgeschalgenen Stelle weitermachen, da gibts noch mehr was man auf der Kommandozeile machen kann. Mußt du mal googeln.

  • Sowas habe ich zu dem Problem auf die Schnelle gefunden:

    1. Tasten Windows + X > Eingabeaufforderung (Administrator)
    2. netsh winsock reset
    3. netsh int ip reset
    4. netsh int ipv4 reset
    5. netsh int ipv6 reset
    6. ipconfig /release
    7. ipconfig /renew
    8. ipconfig /flushdns
    9. ipconfig /registerdnsnetsh firewall reset
    10. netsh interface tcp set global autotuning=disabled
  • Ich dachte du kannst die Webpage vom Router nicht erreichen ... dann ist das Problem eher lokal dein PC. Ich würde an der vom IronTom vorgeschalgenen Stelle weitermachen, da gibts noch mehr was man auf der Kommandozeile machen kann. Mußt du mal googeln.

    Auf die Webpage vom Router greife ich über das Handy zu. Rest probiere ich mal. Hat leider nichts gebracht

    Pfeife nie die eigene Mannschaft aus.

    Gehe nie vor Abpfiff aus dem Stadion.

    Mache niemals einen aus dem Team zum Sündenbock.

    Heiserkeit ist der Muskelkater der Unioner.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Illdre ()

  • Wenn du vom PC auf dein NAS zugreifen kannst, müsste der TCPIP Stack eigentlich funktionieren.

    Hat das Ding auch eine Webseite? Die du dann wahrscheinlich auch nicht erreichen kannst ...

    Schwierig so weiterzuhelfen, feste IP Adresse statt DHCP am PC einstellen wäre noch ein Vorschlag

  • Hab die IP-Adresse fest am Router geändert. PC hat sie sich sauber gezogen.

    Keine Änderung.


    Hab versucht die IP-Adresse manuell zu ändern.

    Hab die PC-IP, Subnetz und Gateway, dazu den DNS-Server eingetragen.


    Keine Änderung

    Pfeife nie die eigene Mannschaft aus.

    Gehe nie vor Abpfiff aus dem Stadion.

    Mache niemals einen aus dem Team zum Sündenbock.

    Heiserkeit ist der Muskelkater der Unioner.

  • Reklame: